Problema con un sigma 75-200 f3.8

Obiettivi per corpi Pentax: impressioni, dubbi, consigli, guide, recensioni.

Moderatori: maxofrome, Enrico, Mauro, old_kappa, Buster

Problema con un sigma 75-200 f3.8

Messaggioda EDstrg » sab ago 10, 2019 2:14 pm

Oggi ho ripreso in mano questo obiettivo e quando cerco di mettere a fuoco all'infinito mi da il segnale ma non c'è nulla a fuoco; anche mettendo in MF.. Che diavolo potrebbe essere successo?
Avatar utente
EDstrg
senior member
 
Messaggi: 436
Iscritto il: gio mag 05, 2016 5:52 pm
 

Re: Problema con un sigma 75-200 f3.8

Messaggioda amodali » sab ago 10, 2019 2:33 pm

prova a tararlo, forse un problema di f /b focus
Avatar utente
amodali
Azionista del forum
 
Messaggi: 3027
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Problema con un sigma 75-200 f3.8

Messaggioda fanagot » sab ago 10, 2019 3:03 pm

se non mette a fuoco manco a mano, non e' la macchina
controlla che le viti della baionetta siano strette, e che la lente frontale non stia per cascare :asd:





poi buttalo :facciac:
Mancano molte foto di obiettivi che TU magari hai. Controlla nell'archivio e provvedi! Immagine
Avatar utente
fanagot
Non ho ancora svaccato abbastanza?
 
Messaggi: 30303
Iscritto il: ven feb 15, 2008 10:14 am
Località: Paperopoli
 

Re: Problema con un sigma 75-200 f3.8

Messaggioda EDstrg » sab ago 10, 2019 3:18 pm

Ho provato a tararlo ma non cambia nulla... Il mio timore è che si tratti di una lente fuori posto ma (che io sappia da quando lo ho io) non ha mai preso botte. Controllerò a casa la baionetta. E poi butto tutto
Avatar utente
EDstrg
senior member
 
Messaggi: 436
Iscritto il: gio mag 05, 2016 5:52 pm
 


Torna a Obiettivi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti