DA*55mm autofocus bloccato

Obiettivi per corpi Pentax: impressioni, dubbi, consigli, guide, recensioni.

Moderatori: maxofrome, Enrico, Mauro, old_kappa, Buster

DA*55mm autofocus bloccato

Messaggioda arpas » mer nov 18, 2020 5:08 pm

Bloccato e non non mette più a fuoco, addirittura in manuale si blocca la ghiera come se qualcosa le impedisse di girare. Appoggiando l'orecchio si sente un sibilo presumo sia il motore che prova a partire sembra che vada avanti e indietro come quando cerca il fuoco si sente rumore di piccola ferraglia che si muove ma non gira niente.
Forse polvere all'interno? o si è stacca to qualche collegamento meccanico al motore? Non viene usato spesso ma il giorno prima funzionava bene...
Qualcuno ha avuto esperienze simili?
Saluti,
Armando

Pentax dal 1978
Avatar utente
arpas
senior member
 
Messaggi: 535
Iscritto il: sab mag 03, 2008 7:43 pm
Località: Vipiteno (BZ)
 

Re: DA*55mm autofocus bloccato

Messaggioda fanagot » gio nov 19, 2020 9:09 am

offro 50 euro per portarlo alla mia vetri... ehm... discarica :asd:
Mancano molte foto di obiettivi che TU magari hai. Controlla nell'archivio e provvedi! Immagine
Avatar utente
fanagot
Non ho ancora svaccato abbastanza?
 
Messaggi: 31054
Iscritto il: ven feb 15, 2008 10:14 am
Località: Paperopoli
 

Re: DA*55mm autofocus bloccato

Messaggioda maucirano » gio nov 19, 2020 3:20 pm

arpas ha scritto:Forse polvere all'interno? o si è stacca to qualche collegamento meccanico al motore?



O.... è un SDM.
Avatar utente
maucirano
Opinionista assiduo
 
Messaggi: 1493
Iscritto il: lun gen 03, 2011 3:20 pm
Località: Collegno (To)
 

Re: DA*55mm autofocus bloccato

Messaggioda Domenik » gio nov 19, 2020 3:27 pm

il motore sdm... ma questo è convertibile a frullino? :paaura: :paaura: :paaura: :paaura:
K1 + 50-135*, 80-200* FA f2.8 , 24 FA f2.0 , 85 f 1.9, 20 A f 2.8 , 24 takumar f 3.5 ,135 M F2.5, 100 A macro 2.8 , DA 55 f 1.4, 50A F1.4, 55K 1.8, 300*A, adapter 1,7X ,flah metz 58AF1 e svariate ottiche FA*
Domenik
Postofilo forsennato
 
Messaggi: 870
Iscritto il: sab nov 07, 2009 12:08 am
Località: Roma
 

Re: DA*55mm autofocus bloccato

Messaggioda unoqualsiasi » gio nov 19, 2020 3:43 pm

Se fosse il motore SDM non sarebbe bloccato in manuale. Io non starei a fare ipotesi e lo manderei a riparare.
Avatar utente
unoqualsiasi
   
 
Messaggi: 32272
Iscritto il: mar feb 07, 2012 6:34 pm
 

Re: DA*55mm autofocus bloccato

Messaggioda Mauro » gio nov 19, 2020 4:02 pm

Domenik ha scritto:il motore sdm... ma questo è convertibile a frullino? :paaura: :paaura: :paaura: :paaura:

non che io sappia
Ma poi, è proprio obbligatorio essere qualcuno?(Raffaello Mascetti)
c’entra come il culo e le quarant’ore
Siamo alle porte co' sassi.
Avatar utente
Mauro
   
 
Messaggi: 29085
Iscritto il: mer feb 13, 2008 10:58 pm
 

Re: DA*55mm autofocus bloccato

Messaggioda unoqualsiasi » gio nov 19, 2020 4:06 pm

E' un SDM-only per quanto posso ricordare.
Avatar utente
unoqualsiasi
   
 
Messaggi: 32272
Iscritto il: mar feb 07, 2012 6:34 pm
 

Re: DA*55mm autofocus bloccato

Messaggioda arpas » gio nov 19, 2020 5:57 pm

Ieri ha avuto un attimo di vita poi di nuovo bloccato, ma completamente non gira più di qualche mm poi scivola a vuoto girando a mano staccato dalla fotocamera :confuso:
Si. Sulla confezione c'è scritto SDM ONLY
Già pronta per spedizione ... potrò spedirlo alla LTR? Acquistato anni fa in Germania per una ditta tedesca che opera in Italia, Garanzia scaduta sicuramente.

Grazie!
Saluti,
Armando

Pentax dal 1978
Avatar utente
arpas
senior member
 
Messaggi: 535
Iscritto il: sab mag 03, 2008 7:43 pm
Località: Vipiteno (BZ)
 

Re: DA*55mm autofocus bloccato

Messaggioda unoqualsiasi » gio nov 19, 2020 6:22 pm

Se non è Fowa niente LTR. A memoria direi che potresti rivolgerti a PM2S in Francia: http://www.pm2s.fr/apr/prc/aprconnex.php
Avatar utente
unoqualsiasi
   
 
Messaggi: 32272
Iscritto il: mar feb 07, 2012 6:34 pm
 

Re: DA*55mm autofocus bloccato

Messaggioda Domenik » gio nov 19, 2020 11:19 pm

unoqualsiasi ha scritto:Se fosse il motore SDM non sarebbe bloccato in manuale. Io non starei a fare ipotesi e lo manderei a riparare.

mi pare di ricordare che il mio bradipo si bloccava su una posizione ed anche in manuale non veniva trasmessa la rotazione della ghiera.
K1 + 50-135*, 80-200* FA f2.8 , 24 FA f2.0 , 85 f 1.9, 20 A f 2.8 , 24 takumar f 3.5 ,135 M F2.5, 100 A macro 2.8 , DA 55 f 1.4, 50A F1.4, 55K 1.8, 300*A, adapter 1,7X ,flah metz 58AF1 e svariate ottiche FA*
Domenik
Postofilo forsennato
 
Messaggi: 870
Iscritto il: sab nov 07, 2009 12:08 am
Località: Roma
 

Re: DA*55mm autofocus bloccato

Messaggioda Domenik » gio nov 19, 2020 11:23 pm

si può provare da soli.... https://www.youtube.com/watch?v=6E2YFd3Qm-k&t=582s
io provo invidia pura per chi riesce in queste operazioni
K1 + 50-135*, 80-200* FA f2.8 , 24 FA f2.0 , 85 f 1.9, 20 A f 2.8 , 24 takumar f 3.5 ,135 M F2.5, 100 A macro 2.8 , DA 55 f 1.4, 50A F1.4, 55K 1.8, 300*A, adapter 1,7X ,flah metz 58AF1 e svariate ottiche FA*
Domenik
Postofilo forsennato
 
Messaggi: 870
Iscritto il: sab nov 07, 2009 12:08 am
Località: Roma
 

Re: DA*55mm autofocus bloccato

Messaggioda arpas » ven nov 20, 2020 11:05 pm

Domenik ha scritto:si può provare da soli.... https://www.youtube.com/watch?v=6E2YFd3Qm-k&t=582s
io provo invidia pura per chi riesce in queste operazioni


:lol: :lol: ...meglio di no!! :paaura: sarei capace di disastri :asd: pronto per spedizione in D
Saluti,
Armando

Pentax dal 1978
Avatar utente
arpas
senior member
 
Messaggi: 535
Iscritto il: sab mag 03, 2008 7:43 pm
Località: Vipiteno (BZ)
 

Re: DA*55mm autofocus bloccato (Replica)

Messaggioda arpas » lun gen 11, 2021 12:25 am

Ritornato il DA*55mm riparato in Germania. Tutto ok su K5 e K3 invece su K01 va in Tilt e l'immagine sul display continua a fare movimenti strani, appaiono tutte le informazioni e non è possibile nemmeno usare il Menu. Provo altri obiettivi 17-70, 18-135, 60-250 e mi accorgo che succede anche con questi mentre prima li usavo normalmente. Col 40 XS il 18-50, 50 -200 e serie M tutto funziona normale. Chiedo aiuto a chi sa cosa può essere successo!! Provo ad aggiornare il Firmware? ho visto che ho il 1.01 mentre esiste l'1.05... Grazie!
Saluti,
Armando

Pentax dal 1978
Avatar utente
arpas
senior member
 
Messaggi: 535
Iscritto il: sab mag 03, 2008 7:43 pm
Località: Vipiteno (BZ)
 

Re: DA*55mm autofocus bloccato (Replica)

Messaggioda cris » lun gen 11, 2021 10:37 am

arpas ha scritto:Ritornato il DA*55mm riparato in Germania. Tutto ok su K5 e K3 invece su K01 va in Tilt e l'immagine sul display continua a fare movimenti strani, appaiono tutte le informazioni e non è possibile nemmeno usare il Menu. Provo altri obiettivi 17-70, 18-135, 60-250 e mi accorgo che succede anche con questi mentre prima li usavo normalmente. Col 40 XS il 18-50, 50 -200 e serie M tutto funziona normale. Chiedo aiuto a chi sa cosa può essere successo!! Provo ad aggiornare il Firmware? ho visto che ho il 1.01 mentre esiste l'1.05... Grazie!


Sicuramente da aggiornare il firmware, è la prima cosa da farsi. Se dopo ancora si blocca, come è probabile, vorrà dire che il problema è della K01 ed è di origine hardware e non so se valga la pena farla riparare. Per me sarebbe destinata alla vetrina insieme ad altri ....fermacarte. :asd:
Avatar utente
cris
senior member
 
Messaggi: 433
Iscritto il: gio mar 24, 2011 9:41 pm
 

Re: DA*55mm autofocus bloccato

Messaggioda arpas » lun gen 11, 2021 4:11 pm

Fatto l'aggiornamento ma non succede nulla. peccato mi trovavo bene con la K01. posso però usarla ancora col suo 40 XS e i DA + tutta la serie M in manuale :-): poi vediamo provo a sentire in Germania
Saluti,
Armando

Pentax dal 1978
Avatar utente
arpas
senior member
 
Messaggi: 535
Iscritto il: sab mag 03, 2008 7:43 pm
Località: Vipiteno (BZ)
 

Prossimo

Torna a Obiettivi

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti