Strano comportamento fotocamera quando uso un flash esterno

Discussioni generali inerenti la fotografia.

Moderatori: maxofrome, Enrico, Mauro, old_kappa, Buster

Strano comportamento fotocamera quando uso un flash esterno

Messaggioda bel-ami » dom feb 11, 2024 11:00 am

Nelle tre occasioni in cui ho usato il flash esterno (un economicissimo Neewer manuale preso da Amazon, ma che fa quello che deve fare), in più di uno scatto ho sentito che la seconda tendina dell'otturatore è tornata in posizione dopo lo scatto, a volte MOLTO dopo lo scatto (alcuni secondi).
Non so da cosa possa dipendere, forse falsi contatti dovuti a piccoli movimenti del flash (che in genere uso con il flashbender montato) o altro. Proverò sicuramente a serrare meglio il flash, che comunque quando è inserito nella slitta non mi pare manifestare giochi.

Vi è mai capitato? E se sì, come avete risolto?
Cazzone Ghettizzato matr. 1570
Son tornato a "sfarfallare" su Flickr!
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 20896
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda unoqualsiasi » dom feb 11, 2024 11:08 am

...ehm... come fai a sapere che si tratta della seconda tendina?
Avatar utente
unoqualsiasi
   
 
Messaggi: 34855
Iscritto il: mar feb 07, 2012 6:34 pm
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda bel-ami » dom feb 11, 2024 11:24 am

unoqualsiasi ha scritto:...ehm... come fai a sapere che si tratta della seconda tendina?

Lo scatto avviene regolarmente. Se non ricordo male, la prima tendina chiude prima della seconda. La seconda potrebbe rimanere aperta senza costituire un problema per lo scatto.

Mi rifaccio a questa gif:

Immagine

Poi non saprei, tutto può essere anche perché nella concitazione non ho avuto modo di verificare le condizioni di scatto. Però mi sembra di aver usato la modalità sincro flash quando si è manifestato il problema.

Un dato da aggiungere è che domenica scorsa, dopo la prima mezz'ora in cui per due o tre volte ho distintamente sentito il riposizionamento della tendina dopo lo scatto, poi ho continuato a fotografare senza comportamenti strani, tutto è filato liscio.

Comincio a pensare di aver, più o meno inconsciamente, posto più attenzione nel serrare il flash. Però mi riprometto di fare verifiche finalizzate a capire quando si manifesta questa anomalia.

Diciamo che il thread è mirato a capire se questo comportamento sia mai stato riscontrato da altri.
Cazzone Ghettizzato matr. 1570
Son tornato a "sfarfallare" su Flickr!
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 20896
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda unoqualsiasi » dom feb 11, 2024 11:33 am

Io quando usavo il vecchio Vivitar 285 non mi sono mai accorto di nulla. Dopo, con lo Yongnuo... nemmeno. Spiacente di non poter essere utile.
Avatar utente
unoqualsiasi
   
 
Messaggi: 34855
Iscritto il: mar feb 07, 2012 6:34 pm
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda bel-ami » dom feb 11, 2024 11:59 am

unoqualsiasi ha scritto:Io quando usavo il vecchio Vivitar 285 non mi sono mai accorto di nulla. Dopo, con lo Yongnuo... nemmeno. Spiacente di non poter essere utile.

Sei stato utile, aggiorno il foglio di calcolo per le statistiche:

Unoqualsiasi - nessun problema riscontrato.
Procedo con tutti gli altri utenti del forum.
Conto di finire per il 2050 considerando tutti gli iscritti, dopodomani considerando gi iscritti attivi :asd:
Cazzone Ghettizzato matr. 1570
Son tornato a "sfarfallare" su Flickr!
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 20896
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda bel-ami » mer feb 21, 2024 9:04 pm

Comincio ad essere preoccupato. Questa sera, mentre provavo un nuovo obiettivo (e questa volta no, senza flash esterno), la fotocamera ha fatto alcuni scatti come quelli che vedete nelle immagini che allego.
Comportamento del tutto random, in un insieme di scatti che invece non presentavano problemi.
Dopo ho provato la raffica e, a parte aver sentito tra i tanti uno scatto con un suono diverso, le foto sono riuscite senza questo fenomeno.
Ho tolto la batteria (che a ben vedere forse potrei anche pensionare perché è del 2012), ho formattato la scheda di memoria e ho pulito i contatti della batteria e della fotocamera. Per ora non si è manifestato niente di sospetto, ma vorrei fare qualche prova. Cosa suggerite di fare? Resettare alle impostazioni di fabbrica, cautelativamente?

P.S. sorvoliamo sul brano che stavo usando come test :asd:
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Cazzone Ghettizzato matr. 1570
Son tornato a "sfarfallare" su Flickr!
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 20896
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda bel-ami » gio feb 22, 2024 12:30 am

Credo che quel fenomeno sia causato dal flickering della lampadina led della scrivania :murro:

Domani mattina alla "luce di Cristo" (come dicono qui gli anziani) ne potrò avere conferma, comunque da ulteriori prove fatte stasera con altre sorgenti luminose non si sono manifestati problemi, mentre puntando verso quella lampadina o oggetti dalla stessa illuminati, le zone del fotogramma completamente scure si presentano quasi sempre, impostando tempi di scatto veloci.

Rimangono gli episodi occasionali di scatto con suono diverso durante una raffica, indipendentemente dalla batteria utilizzata, ma forse conviene non darci peso.
La tensione delle batterie è 7.76V per quella vecchia (l'ho usata un po' nei giorni passati, ma nemmeno tanto a dire il vero) e 8.15V per quella più recente, che avevo caricato domenica scorsa e messa da parte.
Cazzone Ghettizzato matr. 1570
Son tornato a "sfarfallare" su Flickr!
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 20896
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda fanagot » gio feb 22, 2024 9:27 am

molto probabilmente e' la lampadina, 1/640s e' poco, e se e' una di quelle fluorescenti che lampeggiano, l'effetto banding e' garantito.
i margini son molto sfumati, quindi non e' l'otturatore, e nemmeno problemi alla scheda di memoria, metterebbe roba a caso, di tutti i colori, non certo una sfumata perfetta come quella che ottieni
Mancano molte foto di obiettivi che TU magari hai. Controlla nell'archivio e provvedi! Immagine
Avatar utente
fanagot
Non ho ancora svaccato abbastanza?
 
Messaggi: 32629
Iscritto il: ven feb 15, 2008 10:14 am
Località: Paperopoli
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda giorgiop » gio feb 22, 2024 9:32 am

bel-ami ha scritto:Credo che quel fenomeno sia causato dal flickering della lampadina led della scrivania :murro:

Domani mattina alla "luce di Cristo" (come dicono qui gli anziani) ne potrò avere conferma, comunque da ulteriori prove fatte stasera con altre sorgenti luminose non si sono manifestati problemi, mentre puntando verso quella lampadina o oggetti dalla stessa illuminati, le zone del fotogramma completamente scure si presentano quasi sempre, impostando tempi di scatto veloci.

Rimangono gli episodi occasionali di scatto con suono diverso durante una raffica, indipendentemente dalla batteria utilizzata, ma forse conviene non darci peso.
La tensione delle batterie è 7.76V per quella vecchia (l'ho usata un po' nei giorni passati, ma nemmeno tanto a dire il vero) e 8.15V per quella più recente, che avevo caricato domenica scorsa e messa da parte.


Beh, se non altro hai dato una pulita alla macchina ed ai contatti :asd:
"Non vediamo le cose per come sono, ma per come siamo" (Anais Nin)
Avatar utente
giorgiop
Azionista del forum
 
Messaggi: 2986
Iscritto il: ven mag 31, 2013 10:46 am
Località: Majano (UD)
Skype: giorgio.plos
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda bel-ami » gio feb 22, 2024 10:37 am

giorgiop ha scritto:Beh, se non altro hai dato una pulita alla macchina ed ai contatti :asd:

In genere la fotocamera è sempre pulitissima, perché penso che la polvere che lascio depositare su di essa prima o poi arriverà al sensore.
I contatti della baionetta erano stati puliti due giorni fa, ho pulito quelli delle batterie (operazione che facevo frequentemente ai tempi della K-r per via della patina che si formava su di essi), cosa che mi ha fatto anche notare che un pin sulla batteria originale si muove se leggermente premuto.
Stamattina ho fatto qualche prova senza alcun problema. Ma ora basta raffiche e paranoie, compro una o due nuove batterie e via a fotografare!
Cazzone Ghettizzato matr. 1570
Son tornato a "sfarfallare" su Flickr!
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 20896
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 

Re: Strano comportamento fotocamera quando uso un flash este

Messaggioda bel-ami » gio feb 22, 2024 10:39 am

fanagot ha scritto:molto probabilmente e' la lampadina, 1/640s e' poco, e se e' una di quelle fluorescenti che lampeggiano, l'effetto banding e' garantito.
i margini son molto sfumati, quindi non e' l'otturatore, e nemmeno problemi alla scheda di memoria, metterebbe roba a caso, di tutti i colori, non certo una sfumata perfetta come quella che ottieni

E' quasi sicuramente la lampadina: con la luce naturale o con altre lampadine non si ha alcun banding, indipendentemente dalla velocità dell'otturatore.
Cazzone Ghettizzato matr. 1570
Son tornato a "sfarfallare" su Flickr!
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 20896
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 


Torna a Discussioni generali

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron