Problema improvviso a K5

Discussioni sulle reflex digitali Pentax: impressioni, dubbi, consigli, guide, recensioni.

Moderatori: Enrico, maxofrome, Mauro, Buster, old_kappa

Problema improvviso a K5

Messaggioda barret77 » dom ago 12, 2018 6:04 pm

Ciao ragazzi,
dopo quasi 7 anni di onorato servizio senza mai un minimo problema, la mia K5 ha deciso di abbandonarmi proprio il primo giorno di vacanza...
Ieri funzionava perfettamente, oggi, appena arrivato a destinazione, mi ha presento il seguente problema:
- all'avvio non fa nessun rumore e non succede nulla
- dopo pochi secondi compare il simbolo della batteria (carica al 100%) e null'altro
- la macchina mette a fuoco e scatta (va persino il flash) ma senza emettere alcun suono
- display posteriore e superiore completamente spenti (a parte il simbolo della batteria sul superiore)
- display nel mirino spento, si accende solo l'esagono della messa a fuoco
- ho provato cambiando batteria, scheda sd ed obiettivo... non cambia nulla.


Vi è mai successa una cosa del genere?
Pensate ci possa essere qualcosa da fare che non sia mandarla in assistenza (o cambiarla)?

Purtroppo sono in ferie all'estero e temo di giocarmi tutte le foto della vacanza...

Grazie per gli eventuali suggerimenti che vorrete darmi!

P.s.: il butta tutto e passa a canikon non lo prenderò in considerazione!
Pentax K 5 | DA 17-70 f/4 | FA 35 f/2 | K 50 f/1.2 | D-FA 100 f/2.8 Macro WR | K 135 f/2.5 | DA* 60-250 f/4 | Sigma 10-20 f/3.5
barret77
senior member
 
Messaggi: 164
Iscritto il: sab ott 29, 2011 9:38 am
 

Re: Problema improvviso a K5

Messaggioda occhirossi » dom ago 12, 2018 6:22 pm

azzz, mi hai fregato cun l'ultima riga :nono:
.
mai successo ed spero mai mi succeda (sgrat! sgrat!! )
.
provato a lasciarla senza batteria per un pò di tempo? tipo una notte intera e poi riprovare?
lo fa con tutte le batterie? o hai solo una batteria?
K5 Silver Limited :cool2: + Da17-70 + Tamarro 17-50 2.8 + 2x K55 1.8 :ghgh: + 28M 2.8 + FA28-105PZ + FA28-200 + 2x F35-105 :ghgh: + A35-105 + MC7 Macro 2x + Vivitar100-300 + tamarron23A + MX silver + fotografo da :vomitino:
Avatar utente
occhirossi
Ho fuso la tastiera...
 
Messaggi: 6682
Iscritto il: sab set 10, 2011 11:36 am
Località: BRESCIA
Skype: elypep
 

Re: Problema improvviso a K5

Messaggioda barret77 » dom ago 12, 2018 7:07 pm

Me lo fa con tutte e tre le batterie...
Proverò stanotte a lasciarla senza batteria, ma temo sia qualche componente...
Pentax K 5 | DA 17-70 f/4 | FA 35 f/2 | K 50 f/1.2 | D-FA 100 f/2.8 Macro WR | K 135 f/2.5 | DA* 60-250 f/4 | Sigma 10-20 f/3.5
barret77
senior member
 
Messaggi: 164
Iscritto il: sab ott 29, 2011 9:38 am
 

Re: Problema improvviso a K5

Messaggioda Abulafia82 » lun ago 13, 2018 1:14 pm

Ogni tanto lo fa anche a me, sintomi praticamente identici.
L'ultima volta l'altro ieri notte.

Non me lo fa però con tutte le batterie, ma solo con qualcuna (non una sola, magari due o tre del lotto di sei che uso).

Di solito la soluzione è pulire i contatti di tutte le batterie, e il problema se ne va per mesi se non anni: spero sia così anche per te.
Flickr

K-5+18-55WR,10-17,16-50*,55-300WR,35/2.4,50/1.8, Takumar A28-80, VarioZenitar 25-45/2.8-3.5, Samyang14/2.8, MC Mir20/3.5, Mir10A 28/3,5, Lydith30/3,5, Mir26b 45/3,5, Zodiak8 30/3.5, Mir1S 37/2.8, CZJ Tessar50/2.8, Industar50-2 50/3.5, Volna9 50/2.8 Macro, Pentax A50/1.4, Zenitar M50/1.9, Zenitar K50/2, Zenitar M50/1,7, Zeiss Planar50/1,7, Helios44M e 44-7 58/2, Helios40 85/1.5, Jupiter9 85/2, Vega13b 100/2.8, Tair11A 135/2.8, CZJ Sonnar MC180/2.8, Jupiter21M 200/4, Telemar22 200/5.6, Tair3S 300/4.5, MTO3M-5A 500/8, MTO1000AM 1100/10,5
Avatar utente
Abulafia82
Dito seduto
 
Messaggi: 1691
Iscritto il: gio giu 28, 2012 6:27 pm
Località: Sora (frosinone)
 

Re: Problema improvviso a K5

Messaggioda occhirossi » lun ago 13, 2018 2:10 pm

:ook:
K5 Silver Limited :cool2: + Da17-70 + Tamarro 17-50 2.8 + 2x K55 1.8 :ghgh: + 28M 2.8 + FA28-105PZ + FA28-200 + 2x F35-105 :ghgh: + A35-105 + MC7 Macro 2x + Vivitar100-300 + tamarron23A + MX silver + fotografo da :vomitino:
Avatar utente
occhirossi
Ho fuso la tastiera...
 
Messaggi: 6682
Iscritto il: sab set 10, 2011 11:36 am
Località: BRESCIA
Skype: elypep
 

Re: Problema improvviso a K5

Messaggioda barret77 » lun ago 13, 2018 5:56 pm

A me le fa con 3 batterie su 3...
Purtroppo dietro non ho liquidi pulisci contatti... ho provato a sfregarli con un cotton fioc, ma nulla (anche perché non mostravano segni di ossidazione).
Tra l'altro ho provato a vedere se salva le foto (dato che l'otturatore scatta), ma no salva nulla...
Tutta la parte elettronica extra esposizione e messa fuoco sembra morta...
Vedrò di pulire meglio i contatti quando rientrerò a casa, ma la vedo grigia...
Nelle prossime settimane vi tedierò per chiedervi cosa mi conviene prendere per sistituire la K5...
Pentax K 5 | DA 17-70 f/4 | FA 35 f/2 | K 50 f/1.2 | D-FA 100 f/2.8 Macro WR | K 135 f/2.5 | DA* 60-250 f/4 | Sigma 10-20 f/3.5
barret77
senior member
 
Messaggi: 164
Iscritto il: sab ott 29, 2011 9:38 am
 


Torna a Attrezzatura digitale

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti