Il nuovo problema delle foto scure su K-1

Discussioni sulle reflex digitali Pentax: impressioni, dubbi, consigli, guide, recensioni.

Moderatori: maxofrome, Enrico, Mauro, old_kappa, Buster

Re: Il nuovo problema delle foto scure su K-1

Messaggioda nonpigliounoshoot » ven ott 25, 2019 8:09 pm

Su k70 al momento non mi risulta ancora nessun problema.
Pentax K70 - Pentax K 30 - 18-55 DAL WR - 55-300 DAL (semirotto) - 55-300 DA - Pentax SMC DA 35mm f/2.8 Macro Limited - Pentax SMC DA 12-24mm f/4 ED AL - A 50 f 1.7 - M 50 1.4 - A 28 2.8 - M 135 3.5 - A 35 2.8 - ME super - Zenit E - Elios 44 2.0 -
nonpigliounoshoot
Azionista del forum
 
Messaggi: 4386
Iscritto il: ven gen 24, 2014 11:55 am
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » ven ott 25, 2019 9:08 pm

Oholly ha scritto:Ma quando scattate la prima foto siete in LIVE VIEW o dal MIRINO?
Comunque, provare prima di scattare a premere per due volte -da accesa- il pulsante LIVE VIEW... giusto per alzare e riabbassare lo specchio ed escluderlo dal problema.

quando è capitato a me ero col mirino, comunque non penso ad un problema di specchio, piuttosto l'otturatore che per qualche motivo non si muove
Avatar utente
amodali
Azionista del forum
 
Messaggi: 3222
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda Paolone » sab ott 26, 2019 10:59 am

amodali ha scritto:quando è capitato a me ero col mirino, comunque non penso ad un problema di specchio, piuttosto l'otturatore che per qualche motivo non si muove

Anche io ho avuto questa impressione, però mi pare che anche lo specchio non si alzi.
Il rumore che fa la fotocamera quando produce le foto nere è una sorta di fruscio leggermente metallico.
I dati exif delle foto nere sono gli stessi delle foto esposte bene successive a quella o a quelle nere.
Solo in due casi l'immagine nera denota una strisciolina esposta, vedi foto seguenti (la strisciolina di luce si vede aprendo le immagini).

Crollo muri prima fase.jpg


Sigma 70-200.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Pentax k-5......la pace dei sensi
Avatar utente
Paolone
Azionista del forum
 
Messaggi: 3710
Iscritto il: gio feb 14, 2008 10:00 am
Località: Sasso Marconi (BO)
Skype: Paolone767
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » sab ott 26, 2019 1:42 pm

in effetti son diverse dalla mia a inizio discussione, qui un filo di esposizione si vede, boh...
Avatar utente
amodali
Azionista del forum
 
Messaggi: 3222
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda Paolone » sab ott 26, 2019 1:45 pm

Considera però che tutte le altre mie foto nere risultano completamente nere
Pentax k-5......la pace dei sensi
Avatar utente
Paolone
Azionista del forum
 
Messaggi: 3710
Iscritto il: gio feb 14, 2008 10:00 am
Località: Sasso Marconi (BO)
Skype: Paolone767
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda Oholly » dom ott 27, 2019 8:26 am

Paolone ha scritto:
amodali ha scritto:quando è capitato a me ero col mirino, comunque non penso ad un problema di specchio, piuttosto l'otturatore che per qualche motivo non si muove

Anche io ho avuto questa impressione, però mi pare che anche lo specchio non si alzi.
Il rumore che fa la fotocamera quando produce le foto nere è una sorta di fruscio leggermente metallico.
I dati exif delle foto nere sono gli stessi delle foto esposte bene successive a quella o a quelle nere.
Solo in due casi l'immagine nera denota una strisciolina esposta, vedi foto seguenti (la strisciolina di luce si vede aprendo le immagini).

Crollo muri prima fase.jpg


Sigma 70-200.jpg

Si vede in entrambe una strisciolina di apertura a destra, cioè in alto all'otturatore, oppure in basso allo specchio? come le hai girate?
Oholly
utente appena uscito dall'imballo
 
Messaggi: 13
Iscritto il: ven ott 25, 2019 11:01 am
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda ntx » dom ott 27, 2019 9:29 am

Paolone ha scritto:Solo in due casi l'immagine nera denota una strisciolina esposta, vedi foto seguenti (la strisciolina di luce si vede aprendo le immagini).


Le striscie che si vedono direi che sono indicative del funzionamento corretto dell'otturatore (che si muove sulla lunghezza del fotogramma). Potrebbe essere lo specchio che non si alza: sull'immagine del 15-30, alzando tanto i livelli, si vede un fondo che mi fa pensare che quella parte fosse completamente in ombra e con il sensore funzionante (si vedono le zone più o meno rumorose)... questo per escludere l'eventuale un avvio errato dell'otturatore elettronico.

Bizzarro... sembra quasi che ci sia qualche componente non completamente alimentato (un condensatore che ancora non è carico come deve?) e quindi il primo scatto fa cilecca. Succede anche con la batteria originale?

Ciao
Jenner
ntx
Tetratricoctomo
 
Messaggi: 14720
Iscritto il: gio mag 07, 2009 7:55 am
Località: Bassa romagnola
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda Paolone » dom ott 27, 2019 9:41 am

ntx ha scritto: Succede anche con la batteria originale?

Ciao
Jenner

Ho 5 batterie, di cui 4 originali.
Questo aspetto della batteria non orginale non l'ho verificato. Controllerò.
Grazie a tutti.
Pentax k-5......la pace dei sensi
Avatar utente
Paolone
Azionista del forum
 
Messaggi: 3710
Iscritto il: gio feb 14, 2008 10:00 am
Località: Sasso Marconi (BO)
Skype: Paolone767
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » dom ott 27, 2019 12:14 pm

Paolone ha scritto:
ntx ha scritto: Succede anche con la batteria originale?

Ciao
Jenner

Ho 5 batterie, di cui 4 originali.
Questo aspetto della batteria non orginale non l'ho verificato. Controllerò.
Grazie a tutti.
io ho solo 4 originali, può aver senso verificare se accade a piena carica o meno
Avatar utente
amodali
Azionista del forum
 
Messaggi: 3222
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda l_pisani_54 » dom nov 03, 2019 2:47 pm

Mi sembra un problema diverso, rispetto a quello solito, del diaframma che non si apre.
Basta scattare con un tempo che si accoppia con il diaframma tutto chiuso, se la foto viene esposta correttamente è il diaframma, se viene nera dipende dall'otturatore, oppure dallo specchio che non si alza.
Leonardo: Topcon RE 2 e Super DM, 20 mm f4 Zeiss Flektogon, Re Auto Topcor 28 mm f2,8, 58 mm f1,8, 135 mm f3.5, Seimar 500 mm f8 Mamiya 220 Prof., Metz 45 CT1 Metz 50 AF-1 Pentax K10d e K50, Tamron 10-24 f3,5-4,5, DAL 18-55, DA16-45 f4, Sigma 55-200 f4,5-5,6
l_pisani_54
senior member
 
Messaggi: 506
Iscritto il: dom mag 18, 2008 11:18 am
Località: Roma
 

Precedente

Torna a Attrezzatura digitale

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti