Il nuovo problema delle foto scure su K-1

Discussioni sulle reflex digitali Pentax: impressioni, dubbi, consigli, guide, recensioni.

Moderatori: maxofrome, Enrico, Mauro, old_kappa, Buster

Re: Il nuovo problema delle foto scure su K-1

Messaggioda bel-ami » lun mar 11, 2019 2:38 pm

Se la agiti si muove qualcosa all'interno? ( :asd: )
Cazzone Ghettizzato matr. 1570
Visita il mio blog!: https://www.unoscattodistratto.com/
Scatterò una bella foto domani... or later
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 18508
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » lun mar 11, 2019 2:49 pm

bel-ami ha scritto:Se la agiti si muove qualcosa all'interno? ( :asd: )

si, quella vite che prima o poi sentirai sbattere qua e la anche nella tua fotocamera :facciac:
Avatar utente
amodali
Azionista del forum
 
Messaggi: 2609
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda ntx » lun mar 11, 2019 2:54 pm

Fai una cosa: se hai il RAW puoi provare ad aumentare l'esposizione fino a che non emerge il rumore? Fatto ciò il rumore c'è o ci sono solo i picchi degli hot-pixel?

Ciao
Jenner
ntx
Tetratricoctomo
 
Messaggi: 14135
Iscritto il: gio mag 07, 2009 7:55 am
Località: Bassa romagnola
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda nonpigliounoshoot » lun mar 11, 2019 3:04 pm

Dal jpeg se alzi più volte il cursore quattro cinque micro pallini bianchi sparsi compaiono. Rumore però non ne compare.
Nero nero forse non è, anche se c'è quasi niente.
A me ricorda il mio scatto con il tappo. Si può comunque riprovare a mettere il tappo e solite impostazioni.
Pentax K70 - Pentax K 30 - 18-55 DAL WR - 55-300 DAL (semirotto) - 55-300 DA - Pentax SMC DA 35mm f/2.8 Macro Limited - Pentax SMC DA 12-24mm f/4 ED AL - A 50 f 1.7 - M 50 1.4 - A 28 2.8 - M 135 3.5 - A 35 2.8 - ME super - Zenit E - Elios 44 2.0 -
nonpigliounoshoot
Azionista del forum
 
Messaggi: 3728
Iscritto il: ven gen 24, 2014 11:55 am
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » lun mar 11, 2019 3:23 pm

ntx ha scritto:Fai una cosa: se hai il RAW puoi provare ad aumentare l'esposizione fino a che non emerge il rumore? Fatto ciò il rumore c'è o ci sono solo i picchi degli hot-pixel?

Ciao
Jenner

ahimè no, niente raw, scattavo in jpeg
non so se ha un senso farlo sul jpeg, cmq se lo apro in camera raw vedo solo un rettangolo blu, aumentando l'esposizione non cambia nulla o quasi
ho provato anche esposizione +20 dal cursore delle regolazioni ma non cambia nulla, come dice npus solo qualche pallino bianco sparso

img+0.jpg
img+5.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Ultima modifica di amodali il lun mar 11, 2019 3:37 pm, modificato 1 volta in totale.
Avatar utente
amodali
Azionista del forum
 
Messaggi: 2609
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda hulk79 » lun mar 11, 2019 3:23 pm

ntx ha scritto:Fai una cosa: se hai il RAW puoi provare ad aumentare l'esposizione fino a che non emerge il rumore? Fatto ciò il rumore c'è o ci sono solo i picchi degli hot-pixel?

Ciao
Jenner



Visto che il raw serve a qualcosa?? :facciac:
:fuga:
Avatar utente
hulk79
Dito seduto
 
Messaggi: 2179
Iscritto il: gio gen 07, 2010 1:41 pm
Località: Reggio Calabria
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda pvanni » lun mar 11, 2019 3:35 pm

Quando la mia k30 faceva le foto scure in realtà qualcosa c'era sempre, esageratamente sottoesposto
ma le parti più chiare della foto qualche traccia la lasciavano, questa effettivamente pare solo nera
Paolo
pvanni
Azionista del forum
 
Messaggi: 2772
Iscritto il: dom mag 11, 2008 11:25 am
Località: Lecco L - IT :-))
Skype: pvannicvt
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda fanagot » lun mar 11, 2019 4:09 pm

pvanni ha scritto:Quando la mia k30 faceva le foto scure in realtà qualcosa c'era sempre, esageratamente sottoesposto
ma le parti più chiare della foto qualche traccia la lasciavano, questa effettivamente pare solo nera

sembra tanto una foto col tappo
ne ho a decine, di quando usavo la telemetro :asd:
Mancano molte foto di obiettivi che TU magari hai. Controlla nell'archivio e provvedi! Immagine
Avatar utente
fanagot
Non ho ancora svaccato abbastanza?
 
Messaggi: 29752
Iscritto il: ven feb 15, 2008 10:14 am
Località: Paperopoli
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda ntx » lun mar 11, 2019 4:22 pm

amodali ha scritto:non so se ha un senso farlo sul jpeg, cmq se lo apro in camera raw vedo solo un rettangolo blu, aumentando l'esposizione non cambia nulla o quasi
ho provato anche esposizione +20 dal cursore delle regolazioni ma non cambia nulla, come dice npus solo qualche pallino bianco sparso


Penso mi sia sufficente. Direi che è uno scatto anomalo, venuto fuori per un qualche malfunzionamento temporaneo della fotocamera.
Ora, non fasciarti la testa perchè ho scritto malfunzionamento... delle cose del genere le ho viste venir fuori con livelli bassi di carica delle batterie (per estensione:contatti batteria/fotocamera sporchi?)... ti ritrovi con uno scatto dove il sensore non sembra nemmeno essersi "acceso".
Secondo me non ci sono danni e tenderei ad imputare il problema ad una delle tante anomalie degli ultimi firmware quando c'è qualche anomalia di alimentazione.

Ciao
Jenner
ntx
Tetratricoctomo
 
Messaggi: 14135
Iscritto il: gio mag 07, 2009 7:55 am
Località: Bassa romagnola
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » lun mar 11, 2019 4:43 pm

ntx ha scritto:...non fasciarti la testa perchè ho scritto malfunzionamento...

prima di tutto grazie del tuo tempo, poi si, effettivamente malfunzionamento mi preoccupa, temporaneo mi rincuora :cincin:

fanagot ha scritto:sembra tanto una foto col tappo
ne ho a decine, di quando usavo la telemetro :asd:

aridanghete co' sto' tappo :prrt:
Avatar utente
amodali
Azionista del forum
 
Messaggi: 2609
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda unoqualsiasi » lun mar 11, 2019 5:48 pm

Direi anche io che qualcosa è casualmente andato storto. Se non lo fa più... fregatene. Altrimenti mettile il tappo e butta tutto.
Avatar utente
unoqualsiasi
   
 
Messaggi: 30190
Iscritto il: mar feb 07, 2012 6:34 pm
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda Valerio Ricciardi » lun mar 11, 2019 8:56 pm

amodali ha scritto: ecco il capolavoro, jpeg come partorito dalla K-1, nessuna pp, solo ridotto... :asd:
TAv mode, il resto negli exif
cut-all-small.jpg

:miii: miiii...
Ma è bellissima! :shock:
Soggetto, scelta dell'istante, cura nella composizione, equilibrio cromatico austero ed essenziale, tutto. :ook:
Sei migliorato tanto. Ma veramente. :happy2:
Di gran lunga la cosa migliore che hai postato sinora. :teach:
Continua così. :cincin:
Valerio Ricciardi
dottor Divago
 
Messaggi: 13293
Iscritto il: mer feb 20, 2008 1:23 pm
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » lun mar 11, 2019 10:16 pm

Valerio Ricciardi ha scritto: :miii: miiii...
Ma è bellissima! :shock:
Soggetto, scelta dell'istante, cura nella composizione, equilibrio cromatico austero ed essenziale, tutto. :ook:
Sei migliorato tanto. Ma veramente. :happy2:
Di gran lunga la cosa migliore che hai postato sinora. :teach:
Continua così. :cincin:

e non hai ancora visto cosa riesco a fare con la fotocamera spenta... :facciac:
Avatar utente
amodali
Azionista del forum
 
Messaggi: 2609
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda bel-ami » mar mar 12, 2019 8:30 am

Un evento sporadico. Non mi preoccuperei, l'elettronica fa questi scherzi.
Cazzone Ghettizzato matr. 1570
Visita il mio blog!: https://www.unoscattodistratto.com/
Scatterò una bella foto domani... or later
Avatar utente
bel-ami
Cazzone ghettizzato
 
Messaggi: 18508
Iscritto il: gio apr 23, 2009 5:43 pm
Località: Carovigno (BR)
Skype: bel-ami77
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda Paolone » sab mar 16, 2019 8:10 pm

Egregio amodali, non credere di essere l'unica particella di sodio sola nell'universo, perchè ci sono anch'io a farti compagnia.
La mia k-1 si comporta ugualmente alla tua.
Dopo qualche giorno di inutilizzo, il primo scatto, jpeg o Pef che sia, è sempre nero, indipendentemente dall'ottica montata.
Gli scatti successivi sono tutti perfetti, anche se spengo ed accendo più volte la fotocamera nell'arco della medesima giornata.
Questo è quanto.
Sono molto tentato di mandarla in assistenza perchè è ancora in garanzia.
Pentax k-5......la pace dei sensi
Avatar utente
Paolone
Azionista del forum
 
Messaggi: 3688
Iscritto il: gio feb 14, 2008 10:00 am
Località: Sasso Marconi (BO)
Skype: Paolone767
 

PrecedenteProssimo

Torna a Attrezzatura digitale

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti