Il nuovo problema delle foto scure su K-1

Discussioni sulle reflex digitali Pentax: impressioni, dubbi, consigli, guide, recensioni.

Moderatori: maxofrome, Enrico, Mauro, old_kappa, Buster

Il nuovo problema delle foto scure su K-1

Messaggioda amodali » dom mar 10, 2019 9:30 pm

come da titolo, accesa la macchina per un pomeriggio di sport ho ottenuto un primo scatto, unico in una sessione di circa 300 scatti, completamente nero (e sono certo che il filtro cut-all l'avevo rimosso :evil: )
dal secondo in poi tutto ok, l'obiettivo era il tamron 70-200 2.8 a cacciavite, non so cosa pensare, mai accaduto a qualcuno?
Avatar utente
amodali
Azionista del forum
 
Messaggi: 2609
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda ntx » dom mar 10, 2019 11:03 pm

Domanda stupida: hai controllato se fa veramente parte della sessione di scatti della giornata e non è uno scatto fortuito partito in un altro momento?
Se tieni la fotocamera accesa nello zaino non è da escludere che uno scatto possa partire magari a causa di una pressione sullo zaino... io controllerei prima data e ora.

Ciao
Jenner
ntx
Tetratricoctomo
 
Messaggi: 14135
Iscritto il: gio mag 07, 2009 7:55 am
Località: Bassa romagnola
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda Valerio Ricciardi » dom mar 10, 2019 11:32 pm

No, non è una domanda stupida... son cose che succedono ai vivi.
Valerio Ricciardi
dottor Divago
 
Messaggi: 13293
Iscritto il: mer feb 20, 2008 1:23 pm
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda hulk79 » lun mar 11, 2019 9:03 am

Puoi postare lo scatto cosi vediamo come possiamo aiutarti?? :asd:

Seriamente, a me una volta è successo e poi controllando le impostazioni, non so come, avevo settato a 1/8000 f 16
:cincin:
Avatar utente
hulk79
Dito seduto
 
Messaggi: 2179
Iscritto il: gio gen 07, 2010 1:41 pm
Località: Reggio Calabria
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda Enriko!! » lun mar 11, 2019 10:13 am

beh controllare i dati EXIF della foto potrebbe essere un punto di partenza per vedere se c'era semplicemente qualche parametro sballato.
MX - K20D
Pentax-M: 135mm 3,5 - 50mm 1,7 42mm 2,8 - F 300mm F4,5 Star - Tamron 17-50 2,8
Tamron SP 90mm Macro 2,5, 200mm 3,5 - Zeiss Jena 20mm 2,8
Panasonic G3, Olympus OMD EM1, EPL5 adattatore K
http://www.enricochiaretto.it
Avatar utente
Enriko!!
Azionista del forum
 
Messaggi: 2565
Iscritto il: mar feb 23, 2010 4:18 pm
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » lun mar 11, 2019 10:58 am

tanto per escludere figuracce uno sguardo agli exif l'ho dato, confermo anche che la macchina in borsa era spenta, quello che non posso escludere è che mi sia "partito un colpo" prima di rimuovere il tappo ed inquadrare, francamente però non mi sembra, anche perché per abitudine tiro fuori la macchina, tolgo il tappo, monto il paraluce e poi la accendo, in queste operazioni sono abbastanza metodico
ecco il capolavoro, jpeg come partorito dalla K-1, nessuna pp, solo ridotto... :asd:
TAv mode, il resto negli exif

cut-all-small.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Avatar utente
amodali
Azionista del forum
 
Messaggi: 2609
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda ChristianTN » lun mar 11, 2019 11:00 am

bello, il b/n ha sempre il suo perché
---------------------------------------------------------------------------------
Pentax K-5 + Da 18-55
Pentax: DA 55-300, A 50 f1,7
Extra: Sigma EX 70-200 f2,8 - Samsung/Pentax 100 f2,8 - Rubinar 500 f5,6
Avatar utente
ChristianTN
Ho fuso la tastiera...
 
Messaggi: 8171
Iscritto il: sab giu 18, 2011 10:02 pm
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda fanagot » lun mar 11, 2019 11:02 am

hai scattato alle 12 e 37, evidentemente affamato, non hai levato il tappo :mrgreen:
Mancano molte foto di obiettivi che TU magari hai. Controlla nell'archivio e provvedi! Immagine
Avatar utente
fanagot
Non ho ancora svaccato abbastanza?
 
Messaggi: 29752
Iscritto il: ven feb 15, 2008 10:14 am
Località: Paperopoli
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda pvanni » lun mar 11, 2019 11:43 am

Però in TAV con su il tappo avrebbe dovuto sparare ISO alti, sempre che non vengano limitati a 320
che però mi sembra in valore parecchio basso specialmente per una K1
Paolo
pvanni
Azionista del forum
 
Messaggi: 2772
Iscritto il: dom mag 11, 2008 11:25 am
Località: Lecco L - IT :-))
Skype: pvannicvt
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » lun mar 11, 2019 12:25 pm

pvanni ha scritto:Però in TAV con su il tappo avrebbe dovuto sparare ISO alti, sempre che non vengano limitati a 320
che però mi sembra in valore parecchio basso specialmente per una K1

auto ISO 100-6400, col tappo avrebbe impostato max sensibilità, presumo
Avatar utente
amodali
Azionista del forum
 
Messaggi: 2609
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda pvanni » lun mar 11, 2019 12:47 pm

Puoi sempre fare una prova
Paolo
pvanni
Azionista del forum
 
Messaggi: 2772
Iscritto il: dom mag 11, 2008 11:25 am
Località: Lecco L - IT :-))
Skype: pvannicvt
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda nonpigliounoshoot » lun mar 11, 2019 1:04 pm

domenica ho ritirato fuori la mia K30 sotto la pioggia, pensavo di aprire un topic simile, invece ahimè funziona ancora. :asd: :asd: :asd:

Un butta tutto ci sta?
:muto:
Pentax K70 - Pentax K 30 - 18-55 DAL WR - 55-300 DAL (semirotto) - 55-300 DA - Pentax SMC DA 35mm f/2.8 Macro Limited - Pentax SMC DA 12-24mm f/4 ED AL - A 50 f 1.7 - M 50 1.4 - A 28 2.8 - M 135 3.5 - A 35 2.8 - ME super - Zenit E - Elios 44 2.0 -
nonpigliounoshoot
Azionista del forum
 
Messaggi: 3728
Iscritto il: ven gen 24, 2014 11:55 am
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda b-rider-0047 » lun mar 11, 2019 1:12 pm

Te la analizzo io 4 free :cool2:
Avatar utente
b-rider-0047
Azionista del forum
 
Messaggi: 2968
Iscritto il: mar lug 07, 2015 10:47 pm
Località: più o meno tra padova e venezia
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda unoqualsiasi » lun mar 11, 2019 1:46 pm

Ma questa non è brutalmente sottoesposta, è proprio NERA.
O l'otturatore non si è mosso oppure l'otturatore non si è mosso.
Avatar utente
unoqualsiasi
   
 
Messaggi: 30190
Iscritto il: mar feb 07, 2012 6:34 pm
 

Re: Il nuovo problema delle foto scure su K-1

Messaggioda amodali » lun mar 11, 2019 2:27 pm

unoqualsiasi ha scritto:Ma questa non è brutalmente sottoesposta, è proprio NERA.
O l'otturatore non si è mosso oppure l'otturatore non si è mosso.

che è proprio quel che temo... ma da che può dipendere? guasto imminente? :paaura:

nonpigliounoshoot ha scritto:domenica ho ritirato fuori la mia K30 sotto la pioggia, pensavo di aprire un topic simile, invece ahimè funziona ancora. :asd: :asd: :asd:

Un butta tutto ci sta?
:muto:

sgrat sgrat sgrat (cit.) :vampiro:
Avatar utente
amodali
Azionista del forum
 
Messaggi: 2609
Iscritto il: ven gen 15, 2016 11:56 am
Località: Roma
 

Prossimo

Torna a Attrezzatura digitale

Chi c’è in linea

Visitano il forum: Dobe79 e 3 ospiti