col telefono Android

Suggerimenti, errori, segnalazioni.

Moderatori: Enrico, maxofrome, Mauro, Buster, old_kappa

col telefono Android

Messaggioda aiki76 » dom lug 29, 2018 10:02 pm

mi loggo, mi dice accesso effettuato, ma un secondo dopo mi butta fuori e mi richiede la password.
sapevatelo, ciao
Avatar utente
aiki76
Dito seduto
 
Messaggi: 2433
Iscritto il: gio ott 13, 2011 10:54 pm
Località: BG
 

Re: col telefono Android

Messaggioda ntx » lun lug 30, 2018 7:53 am

Da connessione mobile o da wifi?

Ciao
Jenner

P.S.: Anche io uso Android, mobile e wifi, uso sia Firefox che Chrome: mai sloggato automaticamente.
ntx
Tetratricoctomo
 
Messaggi: 13756
Iscritto il: gio mag 07, 2009 7:55 am
Località: Bassa romagnola
 

Re: col telefono Android

Messaggioda Mauro » lun lug 30, 2018 8:09 am

i miei 2 telefoni android non lo fanno
io fo finta di nulla, perché sapete ragazzi, forse voi un'ci crederete ma esaminandomi bene bene, non me ne importa proprio una sega! (Giorgio Perozzi)

Siamo alle porte co' sassi.
Avatar utente
Mauro
   
 
Messaggi: 27155
Iscritto il: mer feb 13, 2008 10:58 pm
 

Re: col telefono Android

Messaggioda ntx » lun lug 30, 2018 8:33 am

I motivi possono essere molteplici.
Il forum scollega l'utente quando il suo IP, quello da cui è loggato con l'autologin, cambia di parecchio mentre naviga il forum (renderlo ancora più tollerante sulle variazioni di IP non è una buona idea: c'è il rischio di trovarsi collegati con un altro utente).
Altre cause sono la non memorizzazione dei cookie: può succedere se il browser, per qualche ragione, non può più salvare i dati sul dispositivo (funzioni di limitazioni dell'uso dello spazio e roba simile); oppure sono installati dei software che fanno la pulizia delle cache delle app.
I browser custom (quelli forniti dal venditore) spesso e volentieri hanno comportamenti un po' anomali... io non li uso e ho installato, appunto, Firefox (non Firefox Focus che è appositamente fatto per non memorizzare nulla sul dispositivo) e Chrome (uso prevalentemente Firefox).

Ciao
Jenner
ntx
Tetratricoctomo
 
Messaggi: 13756
Iscritto il: gio mag 07, 2009 7:55 am
Località: Bassa romagnola
 

Re: col telefono Android

Messaggioda aiki76 » lun lug 30, 2018 12:13 pm

ntx ha scritto:Da connessione mobile o da wifi?

Ciao
Jenner

P.S.: Anche io uso Android, mobile e wifi, uso sia Firefox che Chrome: mai sloggato automaticamente.

Stasera provo poi ti dico
Avatar utente
aiki76
Dito seduto
 
Messaggi: 2433
Iscritto il: gio ott 13, 2011 10:54 pm
Località: BG
 

Re: col telefono Android

Messaggioda aiki76 » mar lug 31, 2018 10:36 am

Con tutte due, sia connessione mobile che wifi
Avatar utente
aiki76
Dito seduto
 
Messaggi: 2433
Iscritto il: gio ott 13, 2011 10:54 pm
Località: BG
 

Re: col telefono Android

Messaggioda ntx » mar lug 31, 2018 10:54 am

aiki76 ha scritto:Con tutte due, sia connessione mobile che wifi


Se te lo faceva solo in mobile poteva essere il forum... quindi, a sto punto, è qualcosa sul dispositivo. Nessuna delle ipotesi sopra si applica al tuo caso?

Ciao
Jenner
ntx
Tetratricoctomo
 
Messaggi: 13756
Iscritto il: gio mag 07, 2009 7:55 am
Località: Bassa romagnola
 

Re: col telefono Android

Messaggioda colpo671 » mer ago 01, 2018 5:36 pm

aiki76 ha scritto:mi loggo, mi dice accesso effettuato, ma un secondo dopo mi butta fuori e mi richiede la password.
sapevatelo, ciao


idem ma solo da cellulare .. io risolvo mettendo la spunta in "collegami in automatico ad ogni visita "
Volare bassi e schivare i sassi
Avatar utente
colpo671
Opinionista assiduo
 
Messaggi: 1257
Iscritto il: gio feb 13, 2014 8:12 pm
Località: Provincia di Bologna
 


Torna a Per peggiorare meno !

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite