Probelma Pentax z1

Per gli amanti della pellicola in qualsiasi formato.

Moderatori: maxofrome, Enrico, Mauro, old_kappa, Buster

Probelma Pentax z1

Messaggioda lenri » lun ott 08, 2018 10:54 pm

Ciao a tutti,

purtroppo torno a scrivere sul forum dopo un po' di tempo per un problema con la mia pentax z1che ha smesso di scattare.
Questo weekend stavo facendo alcuni scatti con la macchina con una nuova batteria 2cr5 (Panasonic 6v lithium) e quasi a fine rullo la macchine ha smesso di scattare.
La macchina presenta i seguenti sintomi:
- premendo il pulsante di scatto non succede niente (niente scatto o autofocus)
- ovviamente non funziona l'avanzamento del rullino ma non funziona neanche il riavvolgimento dello stesso (la funzione di riavvolgimento a metà rullo) od il caricamento
- le informazioni nel mirino non sono visibili
- spegnendo la macchina lo schermo lcd superiore rimane acceso.
Le altre funzioni continuano a funzionare (navigazioni tra l e modalità di scatto, ghiere Tv ad Av etc..). Sembra proprio un problema elettronico che non è proprio una buona notizia per una macchina analogica così vecchia.
Nel web ho trovato pochi riferimenti a problemi simili.
Voi cosa ne pensate? Mi ha abbandonato definitivamente?

Vi ringrazio anticipatamente per i consigli.
Saluti,
Enri
pentax k-r (black) + 18-55mm kit + 40mm Limited + Flash Metz 48 AF-1
pentax 645nII + FA45-85mm + FA 75mm + FA 150mm

my flickr
Avatar utente
lenri
senior member
 
Messaggi: 274
Iscritto il: sab feb 05, 2011 11:30 am
 

Re: Probelma Pentax z1

Messaggioda unoqualsiasi » mar ott 09, 2018 6:50 am

Quando a me succede di spegnere un dispositivo al quale rimane un display acceso la prima cosa che faccio è togliergli fisicamente la fonte di alimentazione e lasciarlo stare una mezz'oretta prima di riaccenderlo. Con il cellulare mi succede una volta al mese circa...
Avatar utente
unoqualsiasi
   
 
Messaggi: 30793
Iscritto il: mar feb 07, 2012 6:34 pm
 

Re: Probelma Pentax z1

Messaggioda Pagio94 » mar ott 09, 2018 7:31 am

Farei come ti ha detto unoqualsiasi.Hai anche provato a cambiare batteria? Magari è un problema di batteria in via di esaurimento che non da il giusto voltaggio. Hai controllato la scadenza della batteria che avevi? Hai controllato che fosse effettivamente nuova?
Pentax K5, Pentax SMC DA 12-24 F4, Pentax FA 28-70 F4 AL, Cosina Cosinon-S 50mm F/1.7, Metz 54 MZ-3, sca300, sca370, sca3701, Metz 30BCT4, Metz 45CT1.
portfolio di lavoro
Avatar utente
Pagio94
senior member
 
Messaggi: 278
Iscritto il: mer set 27, 2017 7:00 pm
Località: Genova
 


Torna a Mondo pellicola

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti